Participated thread indicator

MontyBrunswick Senior Member
1,065 posts 14 reps Joined Mar 2015
Mon, Dec 18, 2017 7:47 PM

A visual clue (arrow or something similar) on the thread list when you've participated in a particular thread would be nice. 


O-Trap Chief Shenanigans Officer
18,909 posts 140 reps Joined Nov 2009
Mon, Dec 18, 2017 7:56 PM

Nicer still would be a place in the CPanel or something that lists your threads.  Particularly ones with new replies.

justincredible Honorable Admin
37,969 posts 179 reps Joined Nov 2009
Mon, Dec 18, 2017 8:16 PM
posted by MontyBrunswick

A visual clue (arrow or something similar) on the thread list when you've participated in a particular thread would be nice. 

Easy addition. 

justincredible Honorable Admin
37,969 posts 179 reps Joined Nov 2009
Mon, Dec 18, 2017 8:18 PM
posted by O-Trap

Nicer still would be a place in the CPanel or something that lists your threads.  Particularly ones with new replies.

My Threads link shows threads you've created in order by latest post. 

justincredible Honorable Admin
37,969 posts 179 reps Joined Nov 2009
Mon, Dec 18, 2017 8:36 PM
posted by justincredible

Easy addition. 

Ok, I misspoke here. I'll figure it out, but it's not going to be as easy as I initially thought.

justincredible Honorable Admin
37,969 posts 179 reps Joined Nov 2009
Tue, Dec 19, 2017 7:31 PM

This has been added as the blue box with the white pointer.

wildcats20 In ROY I Trust!!
29,653 posts 75 reps Joined Nov 2009
Tue, Dec 19, 2017 8:25 PM

Don't know if it's a bug, but I started the Fantasy Team thread and it's not showing the icon for me as participated. 

justincredible Honorable Admin
37,969 posts 179 reps Joined Nov 2009
Tue, Dec 19, 2017 8:36 PM

Oh, haha, yeah. It only marks if you've replied to it, but that doesn't include the original post. I'll fix that.

O-Trap Chief Shenanigans Officer
18,909 posts 140 reps Joined Nov 2009
Wed, Dec 20, 2017 11:38 AM

Is there a "search" function I'm not seeing?  Admittedly, I'm still getting my bearings.

justincredible Honorable Admin
37,969 posts 179 reps Joined Nov 2009
Wed, Dec 20, 2017 11:50 AM
posted by O-Trap

Is there a "search" function I'm not seeing?  Admittedly, I'm still getting my bearings.

Shhh, no one has mentioned that yet. And no, there's no search yet. 

O-Trap Chief Shenanigans Officer
18,909 posts 140 reps Joined Nov 2009
Wed, Dec 20, 2017 12:37 PM
posted by justincredible

Shhh, no one has mentioned that yet. And no, there's no search yet. 

XD

justincredible Honorable Admin
37,969 posts 179 reps Joined Nov 2009
Fri, Dec 22, 2017 5:14 PM

I did some work on search recently, it's mostly done, just need to do some cleanup on it. I'm not sure how much time I'll have to work on it with the holidays, but I should have something working by the new year.

justincredible Honorable Admin
37,969 posts 179 reps Joined Nov 2009
Sun, Dec 24, 2017 3:25 PM

You can now do a pretty basic search from the Search link in the main menu. I'll improve it over time, but it's good enough for now.

O-Trap Chief Shenanigans Officer
18,909 posts 140 reps Joined Nov 2009
Wed, Jan 3, 2018 1:04 PM

I just tried to post a reply and this happened:

 

I'm scared.

O-Trap Chief Shenanigans Officer
18,909 posts 140 reps Joined Nov 2009
Wed, Jan 3, 2018 1:09 PM

I refreshed the page and it let me post.  Not sure what happened there.

justincredible Honorable Admin
37,969 posts 179 reps Joined Nov 2009
Wed, Jan 3, 2018 1:34 PM

What were you trying to post? Was it something you typed out, or did you copy-pasta from somewhere? I'll see if there are any errors in the logs.

O-Trap Chief Shenanigans Officer
18,909 posts 140 reps Joined Nov 2009
Wed, Jan 3, 2018 1:50 PM

Typed out.

justincredible Honorable Admin
37,969 posts 179 reps Joined Nov 2009
Wed, Jan 3, 2018 1:59 PM

Interesting. It didn't trigger a bug in the bug tracking software I'm using so I'm not really able to figure out the cause, unfortunately.

O-Trap Chief Shenanigans Officer
18,909 posts 140 reps Joined Nov 2009
Wed, Jan 3, 2018 2:50 PM
posted by justincredible

Interesting. It didn't trigger a bug in the bug tracking software I'm using so I'm not really able to figure out the cause, unfortunately.

I mean, it was an easy fix.  And oddly, it only lasted for a couple seconds before going back to the post field, my written reply still waiting to be posted.  I just copied what I'd written, refreshed, and pasted it back in.

Login

Register

Already have an account? Login