LOCKED: Thread title weirdness

Tue, Dec 5, 2017 8:18 PM

Someone might have already mentioned this, but I am seeing it not behave how one would expect so I will outline it here.

On the previous chatter, the thread titles would appear bold if you hadn't read that thread at all OR if someone had posted in the thread since you last looked at it. 

On new chatter this logic doesn't seem to work accurately. If I find an unread thread, participate in it, and then back out to the tree view, the thread in which I just participated will appear bold (unread/changed) even though I just posted in it. If I re-open that same thread and read my own post and then return to tree view, THEN the thread title will be not bold (aka read). 

Almost as if the post action doesn't update the logic that I have seen everything up to then. It counts my own post as a "unseen change". 

  • Wed, Dec 6, 2017 9:05 AM

    Yeah, I've noticed that as well. I also don't think the bold title is a good enough marker for unread threads as it might be hard to tell the difference for some. I'll take a look at the logic and see what's up.

    Wed, Dec 6, 2017 9:37 AM

    This should be fixed, let me know if you're still seeing it.

    Thu, Dec 7, 2017 10:25 PM

    I think this is still occuring in some instances, but I can't tell what is triggering it.

    Fri, Dec 8, 2017 10:37 AM

    This is fixed, though I had to clear out all previous history to fix it going forward. If you aren't taken to the latest post the first time you view a thread again, that's why.

    Ad